Post new topic Reply to topic  [ 24 posts ]  Go to page Previous  1, 2, 3  Next
Author Message
 Post subject: Re: Interface Issues
PostPosted: Tue Aug 16, 2011 9:26 am 
Offline
Site Admin
User avatar

Joined: Thu Apr 24, 2008 3:58 pm
Posts: 2740
Location: Cluj Napoca, Romania
honam wrote:
I'm having the exact same issue. Is there any timeline on a fix?


I will try to roll out something today. I am still not sure what is causing it, as it appears only in a very few cases.

_________________
Robert

Software developer and Forum admin
exosyphen studios.

Join us on FaceBook!


Top
 Profile  
 
 Post subject: Re: Interface Issues
PostPosted: Tue Aug 16, 2011 9:55 am 
Offline

Joined: Tue Aug 16, 2011 9:44 am
Posts: 7
Having the same non appearing of the action icons as others posting here. It happens about 50-60% of the time when the game loads or reloads a mission.

I know when it will happen because the mission briefing doesn't come up up after choosing it - instead the game just sits waiting for you to click anywhere on the screen and then it goes into the game with the UI invisible but still clickable if you can hover over the spot previously learnt.

First time I played HED I had no idea the invisible UI had happened cause I knew no different - but after restarting the mission (I failed) and bammo there are all these options like firewall to click on lol - made the game much easier ;)

Quitting mission and reloading profile with 3-4 attempts usually gets the UI back at functional.

Good luck with the fix! Am enjoying this game - the previous iterations of Hacker Evo did my head in lol, very much enjoying the changes so far.

Btw way I am running this with Windows 7 - 64 bit OS @ 1920 x 1080


Top
 Profile  
 
 Post subject: Re: Interface Issues
PostPosted: Tue Aug 16, 2011 2:18 pm 
Offline
Site Admin
User avatar

Joined: Thu Apr 24, 2008 3:58 pm
Posts: 2740
Location: Cluj Napoca, Romania
Thanks for the feedback!
I will try and post some modified executables today, to fix this.

_________________
Robert

Software developer and Forum admin
exosyphen studios.

Join us on FaceBook!


Top
 Profile  
 
 Post subject: Re: Interface Issues
PostPosted: Wed Aug 17, 2011 2:10 am 
Offline

Joined: Wed Aug 17, 2011 2:06 am
Posts: 1
I've registered just to help you out guys.
I may have found the problem :idea: : You NEED to have Vertical Sync turned ON in order to play normally. You can do it in your graphic card preferences.
I've tested it several times to confirm.
Good luck ;)

PS: I found the game challenging enough, reminds me of another good old hacking game (no ads! :P). However, like someone else said here: EMP from a satellite? Seriously? :D


Top
 Profile  
 
 Post subject: Re: Interface Issues
PostPosted: Thu Aug 18, 2011 8:42 pm 
Offline
Site Admin
User avatar

Joined: Thu Apr 24, 2008 3:58 pm
Posts: 2740
Location: Cluj Napoca, Romania
SantaGauss wrote:
PS: I found the game challenging enough, reminds me of another good old hacking game (no ads! :P). However, like someone else said here: EMP from a satellite? Seriously? :D


The technology is DOABLE.
The US Army had a project on that thing ... and I am most certain they succeeded.
But the licensing costs are so high, that only a few of us can afford to have and use it against people's computers.

We use it against those that play pirated copies ;)

_________________
Robert

Software developer and Forum admin
exosyphen studios.

Join us on FaceBook!


Top
 Profile  
 
 Post subject: Re: Interface Issues
PostPosted: Fri Aug 19, 2011 1:13 am 
Offline
User avatar

Joined: Thu Sep 04, 2008 8:51 pm
Posts: 40
Location: Cincinnati, Ohio USA
robert wrote:
Manual is coming tomorrow.
I did a lot of minor last moment changes and I need to go through the manual again to update it.
Didn't want to delay the actual release for the manual.

I'd love to see the manual! Where can it be found?

_________________
-drew
www.drewvogel.com


Top
 Profile  
 
 Post subject: Re: Interface Issues
PostPosted: Fri Aug 19, 2011 4:08 am 
Offline

Joined: Tue Aug 16, 2011 9:44 am
Posts: 7
www.hackerevolutionduality.com/.../Hack ... Manual.pdf

Looks to have been last updated late July - so the one Robert is talking about will likely have more content shortly...


Top
 Profile  
 
 Post subject: Re: Interface Issues
PostPosted: Fri Aug 19, 2011 8:31 am 
Offline
Site Admin
User avatar

Joined: Thu Apr 24, 2008 3:58 pm
Posts: 2740
Location: Cluj Napoca, Romania
Drewster wrote:
http://www.hackerevolutionduality.com/.../HackerEvolutionDuality-Manual.pdf

Looks to have been last updated late July - so the one Robert is talking about will likely have more content shortly...


That's very outdated.
I am working on a new one (bringing it up to date).

Got a bit delayed by the STEAM tech issue.

_________________
Robert

Software developer and Forum admin
exosyphen studios.

Join us on FaceBook!


Top
 Profile  
 
 Post subject: Re: Interface Issues
PostPosted: Fri Sep 02, 2011 12:23 am 
Offline

Joined: Fri Sep 05, 2008 3:18 am
Posts: 35
I don't know if I am having the same problem, but I am having --> A <-- problem at least.

I am dual booting between Ubuntu Linux and Windows XP.

When I am in windows XP, the game seems to be going ungodly slow. One time I got to actually read the first message that comes up when it says "New Message Received" or something like that. Every other time I either got the button and the message never displayed or I just never even got the button.

All that is available on my world map are the two computers in the U.S. Once in a while those squares will light up white when I hover over them, but most of the time they do nothing.

I was able to double click the one.exosyphen.com computer (iirc thats the name) and I could do nothing else until it had traced me 100%.

I think I was supposed to lose the game at that point, but I didn't, the game just continued on and on and nothing ever happened.

- Edit -
Most of the time when I hit any button it says "Wait for action to finish loading" or something along those lines. When I hit Control ALT DELETE I get a lot of wavy vertical lines in the screen and it won't bring up the task manager so i can kill the game, then I have to click back into the game and if I try that a second time it will often bring up the task manager like it is supposed to.
- End Edit -

- Edit 2 -
The PC hardware is:
AMD Phenom2 x4 840 Quad Core 3.21ghz
3 GB Ram
ATI HD 4870 Video Card
- End Edit 2 -


In the Ubuntu Linux install:

When I unpacked the files instead in Ubuntu, I tried some different stuff and the game wouldn't ever execute. Maybe I just missed something during the install process. Is there an Ubuntu install text file around somewhere that details how to do this, because I wasn't able to find one anywhere.

Raid


Top
 Profile  
 
 Post subject: Re: Interface Issues
PostPosted: Fri Sep 02, 2011 7:26 am 
Offline
Site Admin
User avatar

Joined: Thu Apr 24, 2008 3:58 pm
Posts: 2740
Location: Cluj Napoca, Romania
WindowsXP: Apparently you are missing OpenGL drivers. What is the FPS?

Linux:
Start the game in the terminal and see what packages you are missing.
Run this command to install them:

sudo apt-get install libsdl-image1.2 libsdl-mixer1.2 freeglut3

_________________
Robert

Software developer and Forum admin
exosyphen studios.

Join us on FaceBook!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 24 posts ]  Go to page Previous  1, 2, 3  Next

All times are UTC


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to: